Forum Software Ferduino code Unstable Ferduino

Unstable Ferduino  [SOLVED]


Post Number:#1 Post Sat Jun 30, 2018 10:33 am
Posts: 22
Topics: 9
Images: 2
Solve rating: 0
Joined: Wed Aug 16, 2017 12:35 pm
Topics: 9
Age: 42
Gender: None specified
National Flag:
Brazil
HI Fernando,

I'm having trouble again with the "PLEASE INSERT A SD CARD" message. The curious one that already used the Ferduino usually for more than a month without appearing any problem.

My Ferduino has the Arduino Mega board 2560 + Arduino Shield + TFT indicated + TFT shield Mega Shield V2.2 + ESP8266 + 5 level sensors + 3 temperature sensors + buzzer + RTC DS3231; and all this worked normally.

I use a 9V source, but I have tried other sources with voltages between 5V to 12V and the same problem continues.

Interestingly there are moments that the Ferduino normally enters without appearing the message, and others appear the message, what can be happening? X( X( X(

Rômulo.

Post Number:#2 Post Sat Jun 30, 2018 1:12 pm
Posts: 1570
Topics: 38
Images: 269
Solve rating: 212
Joined: Mon Mar 03, 2014 5:59 pm
Topics: 38
Age: 34
Location: São Paulo
Gender: Male
National Flag:
Brazil

Hi!

Maybe your SD is not working fine.

Try format the card as FAT or replace it with another card of 1 or 2GB.

Best regards.
Please do not PM me for support unless it is absolutely necessary.

I'll not write custom function to nobody unless you can pay for my job.

Post Number:#3 Post Tue Jul 03, 2018 1:11 pm
Posts: 22
Topics: 9
Images: 2
Solve rating: 0
Joined: Wed Aug 16, 2017 12:35 pm
Topics: 9
Age: 42
Gender: None specified
National Flag:
Brazil
Good news Fernando,

I change the card and the worked!

Best regards




  • Similar Topics
    Replies
    Views
    Last post

Return to Ferduino code





Who is online

Users viewing this topic: No registered users and 1 guest

cron